thed Member Posts 993 Posts 06-26-2012,06:45 PM #13 Are you sure about this? The Following Recipient(s) Did Not Receive A Message If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate?

I was going to try and take him out of cached mode and try it again to see if that would work. We are connecting to an Exchange Server 2003. Please refer to our CNET Forums policies for details. Everything came up but suddenly I was not able to reply or forward messages in Outlook 2010.

nothing working so far. : ( Reply Share Share this post on Digg Technorati Twitter bear_lx Member Posts 816 Posts Global Posts 1,331 Global Posts 06-25-2012,01:49 PM #5 Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic I see you have some custom/tweaked color themes. Privacy Policy Site Map Support Terms of Use Home Can not Reply or Forward to Messages in Outlook 2007,2010 by ericb08132 on Nov 29, 2012 at 7:01 UTC | Microsoft Exchange

Help! the custom color was the issue. All rights reserved. I patched the server to SP2 hoping that would fix the problem with Outlook 2010.

microsoft-outlook-2010 share|improve this question asked Apr 8 '11 at 18:00 Clint 21125 add a comment| 2 Answers 2 active oldest votes up vote 1 down vote Check the email and remove Brett 0 Chipotle OP AlexJBC Feb 1, 2013 at 7:31 UTC I know this is kinda old, but did you ever find a solution for this? Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and Schengen zone vs EU and the 90 days out of 180 rule Can a pulse jet be used on a light GA aircraft?

Jan 2, 2014 12:19 PM Helpful (1) Reply options Link to this post by LynnieMer, LynnieMer Jan 2, 2014 9:57 PM in response to Csound1 Level 1 (8 points) iPad Jan Try disabling the AV temporarily on the client. -Jay 0 Serrano OP ericb08132 Nov 29, 2012 at 8:20 UTC All three settings are at 32767 Decimal  and only everything is at 32k .   0 Mace OP Jay6111 Nov 29, 2012 at 7:40 UTC OWA works, then it's client specific so try runing Outlook 2010 in Solved Cannot reply or forward email in Outlook 2010 Posted on 2014-10-17 Exchange Chat / IM MS Office 1 Verified Solution 13 Comments 1,626 Views Last Modified: 2014-10-22 Suddenly my office

Any ideas? 0 Question by:captjcret Facebook Twitter LinkedIn Google LVL 30 Best Solution byGareth Gudger Have you seen this thread? At the time I thought it was a bug with the Mango beta, but actually they had just changed something in Mango so I couldn't reply to emails when using my Yes, I actually tried it myself from his machine. Sounds like you need to do a clean removal and even after an uninstall/reinstall something is lingering on your system.

You may get a better answer to your question by starting a new discussion. Please click the link in the confirmation email to activate your subscription. up vote 0 down vote I've seen a number of strange errors people get if they have upgraded the same Outlook PST file to 2010 from 2003 or 2007. I remember that this issue really drove me crazy, so I'm glad I could help someone else.