McSummation Premium Member

A complete mystery that I've been trying to get to the bottom of for six months or more. If I reply to a message with attachments it doesn't include them since the sender should already have them, but forwarding does include them.I didn't change any preferences to get it This window doesn't have the send or forward toolbar command. Retrieved from "" Categories: Issues (Thunderbird) | Issues (Mozilla Suite) | Mail (Mozilla Suite) | Sending and receiving mail (Thunderbird) | Attachments (Thunderbird)

This page was last modified 15:30, 29

But others just see nothing as they have no permissions to see that information on the web site. and set it to true. You can open Address Book separately, resize the windows for Address Book and Forwarded messages [do this precisely to see everything on the small laptop screen] And then precisely and strategically I've seen this happen, even when I FORWARD a message and then scroll down the message and notice the image not there.

Cheers, kbsojourner Reports: · Posted 6 years ago Top ispalten Posts: 6259 This post has been reported. From the menu bar select View-Toolbars and turn the missing toolbars back on. If my supposition is correct forward as attachment will show images. If so, you can simply move the email to the appropriate folder on the other account.

longstance Posted 2/4/15, 6:10 AM Question owner Thanks for the help. Irv S. So, I do apologise if this has been addressed before.I did find one topic which addressed another issue (but subject sounded similar even though it is a different issue), so please